智能硬件

当前位置/首页/智能硬件/正文

该工具显然可以在运行iOS13.5的较新硬件上运行

最佳答案 苹果今天发布了对其所有操作系统的一个小而重要的更新。iOS 和 iPadOS 13 5 1、watchOS 6 2 6、tvOS 13 4 6 和 macOS 10 15 5 的

苹果今天发布了对其所有操作系统的一个小而重要的更新。iOS 和 iPadOS 13.5.1、watchOS 6.2.6、tvOS 13.4.6 和 macOS 10.15.5 的更新说明几乎不存在:“此更新提供了重要的安全更新,建议所有用户使用。” iOS 更新还包括适用于 HomePod 的 13.4.6。

通常情况下,当 Apple 对安全补丁如此含糊其辞时,它会试图确保用户可以在不通知黑客的情况下进行更新。这个最新的补丁可能与一个新的越狱工具有关,该工具显然可以在运行 iOS 13.5 的较新硬件上运行。

我们可以通过查看Apple 的安全更新页面获得更多信息。所有这些操作系统的安全更新详细信息完全相同:

影响:应用程序或许能够以内核权限执行任意代码

描述:内存消耗问题已通过改进内存处理得到解决。

“具有内核权限的任意代码” 真的很糟糕。是的,这是越狱 iPhone 和 iPad 所必需的一个组件,但它也是恶意黑客的主要安全问题,并且为执法部门和政府机构用来访问个人设备上的数据的设备打开了一个窗口(有或没有授权) .

简而言之,您应该认真对待 Apple 的“推荐给所有用户”的说法,并更新您的 iPhone、iPad、Mac、Apple TV、HomePod 或 Apple Watch。

郑重声明:本文版权归原作者所有,转载文章仅为传播更多信息之目的,如作者信息标记有误,请第一时间联系我们修改或删除,多谢。